Support, Forum vragen etc.

Algemene info
Gebruikersavatar
Peter
Site Admin
Berichten: 7081
Lid geworden op: di aug 21, 2012 8:04 pm
Locatie: Sittard
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Peter »

De zomertijd mag weer worden ingesteld via Gebruikerspaneel -> Foruminstellingen -> Zomertijd is in gebruik -> Ja

Vergeet ook niet de klok in je camera om te zetten als je foto's gebruikt om spotlijsten te maken.
“Veier beier veur eine Guije veier...”

Gebruikersavatar
Jeroen
Berichten: 3755
Lid geworden op: ma aug 20, 2012 7:54 pm
Locatie: Helmond
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Jeroen »

Ik wil in het foto topic een nieuw onderwerp plaatsen, maar als ik op één van knoppen onder druk, krijg ik een pop-up of ik het wil openen met een programma. Ik merk nu dat het helemaal niet mogelijk is om afbeeldingen te plaatsen, want ik kan de melding hier als afbeelding niet laten zien.

Gepost door Peter:
Afbeelding
Hier in 't zuiden

Gebruikersavatar
Peter
Site Admin
Berichten: 7081
Lid geworden op: di aug 21, 2012 8:04 pm
Locatie: Sittard
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Peter »

Appart, hoor dat er meer opeens last van hebben.

Afbeelding

Bij mij werkt het gewoon zonder problemen met Firefox. Hebben jullie toevallig iets geüpdate ofzo?
“Veier beier veur eine Guije veier...”

Gebruikersavatar
Jeroen
Berichten: 3755
Lid geworden op: ma aug 20, 2012 7:54 pm
Locatie: Helmond
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Jeroen »

Vreemd. :roll: Aangezien het ook niet op de PC van mijn vader lukt.
Hier in 't zuiden

Gebruikersavatar
Peter
Site Admin
Berichten: 7081
Lid geworden op: di aug 21, 2012 8:04 pm
Locatie: Sittard
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Peter »

Probleem gevonden waarschijnlijk, alleen kan ik er persoonlijk niets aan doen. Zou bij de hosting liggen beweren ze.
https://www.phpbb.com/community/viewtop ... &t=2101362
“Veier beier veur eine Guije veier...”

Gebruikersavatar
Peter
Site Admin
Berichten: 7081
Lid geworden op: di aug 21, 2012 8:04 pm
Locatie: Sittard
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Peter »

Bij het plaatsen van Flickr foto's lijk ik hetzelfde probleem te hebben opeens. Raar.

Edit: Nu bij alle foto's. :mrgreen:
“Veier beier veur eine Guije veier...”

Gebruikersavatar
Peter
Site Admin
Berichten: 7081
Lid geworden op: di aug 21, 2012 8:04 pm
Locatie: Sittard
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Peter »

Ik heb de oplossing gevonden denk ik. Je moet zorgen dat http:// of https:// tussen de [URL] of [IMG] tags is verwijderd, dan kan ik wel posten. Zowel links als plaatjes. Let op na het posten zet hij er wel automatisch http:// ervoor, dus wil je je bericht aanpassen dan moeten ze er weer uitgehaald worden. :mrgreen:
“Veier beier veur eine Guije veier...”

Cees_1251
Berichten: 1369
Lid geworden op: ma jan 14, 2013 11:27 pm

Re: Support, Forum vragen etc.

Bericht door Cees_1251 »

Welke tags Peter , kun je ze ff in tekst neerzetten, ze worden in je bericht verwijderd , natuurlijk ;)

Gebruikersavatar
Peter
Site Admin
Berichten: 7081
Lid geworden op: di aug 21, 2012 8:04 pm
Locatie: Sittard
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Peter »

Maakt niet uit zie ik nu, het gebeurt ook als je de tags [IMG] en [URL] niet gebruikt. ;)
“Veier beier veur eine Guije veier...”

Gebruikersavatar
Jeroen
Berichten: 3755
Lid geworden op: ma aug 20, 2012 7:54 pm
Locatie: Helmond
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Jeroen »

Blijkdaar is het probleem weg, ik kon nu het bericht wel plaatsen.
Hier in 't zuiden

Gebruikersavatar
Peter
Site Admin
Berichten: 7081
Lid geworden op: di aug 21, 2012 8:04 pm
Locatie: Sittard
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Peter »

Das heel mooi jongen. Heel mooi.
“Veier beier veur eine Guije veier...”

Andre
Site Admin
Berichten: 1676
Lid geworden op: zo aug 19, 2012 10:46 am
Locatie: Eindhoven
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Andre »

Als ik het bericht op phpbb.com goed lees dan kan het zich voordoen als de server overbelast wordt. Ik kan daar op onze website niets van terugvinden maar wij zijn maar 1 van de vele websites die op die server draaien.
Zie ook Goederenwagens.nl & mijn Ipernity site

Gebruikersavatar
Peter
Site Admin
Berichten: 7081
Lid geworden op: di aug 21, 2012 8:04 pm
Locatie: Sittard
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Peter »

Ik heb bij Spots & Tips en Nutteloze Info (speciaal voor associatie-spel en eventueel nog andere spellen) 'snel reageren' ingeschakeld. Je hoeft nu niet meer naar de grote reageer-pagina met alle knopjes, maar het kan nu ook direct via de kleinere beperkte editor die na de laatste post staat. Erg handig voor als je geen opmaak nodig hebt zoals bij spots en spelletjes. :)

Verder heb ik het aantal topics per pagina bij Spots & Tips terug gedraaid naar 7 topics. Verder dan 7 dagen zal je toch wel niet terug kijken behalve als je de zoekfunctie gebruikt. ;)
“Veier beier veur eine Guije veier...”

Gebruikersavatar
Peter
Site Admin
Berichten: 7081
Lid geworden op: di aug 21, 2012 8:04 pm
Locatie: Sittard
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Peter »

De wintertijd mag weer worden ingesteld via Gebruikerspaneel -> Foruminstellingen -> Zomertijd is in gebruik -> Nee

Vergeet ook niet de klok in je camera om te zetten als je foto's gebruikt om spotlijsten te maken.
“Veier beier veur eine Guije veier...”

Gebruikersavatar
Peter
Site Admin
Berichten: 7081
Lid geworden op: di aug 21, 2012 8:04 pm
Locatie: Sittard
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Peter »

Ik heb de forum installatie geupdate van phpbb en tapatalk, mochten jullie nog rare dingen zien dan meld maar. ;)
“Veier beier veur eine Guije veier...”

Cees_1251
Berichten: 1369
Lid geworden op: ma jan 14, 2013 11:27 pm

Support, Forum vragen etc.

Bericht door Cees_1251 »

Ik zie sinds vandaag quote tussen bracket haken in de headers van berichten in Tapatalk staan

Gebruikersavatar
Peter
Site Admin
Berichten: 7081
Lid geworden op: di aug 21, 2012 8:04 pm
Locatie: Sittard
Contacteer:

Support, Forum vragen etc.

Bericht door Peter »

Schijnt zo te horen, dat bbcode niet kan worden geparsed in de header. ;-)

Zie wel dat & soms niet als & geparsed wordt, bijv bij wie-is-online. Heb het al doorgezet naar Tapatalk.
“Veier beier veur eine Guije veier...”

Cees_1251
Berichten: 1369
Lid geworden op: ma jan 14, 2013 11:27 pm

Re: Support, Forum vragen etc.

Bericht door Cees_1251 »

Sorry, ik bedoelde niet de header maar het eerste gedeelte van het eerste ongelezen bericht , screenshot Afbeelding

Gebruikersavatar
Peter
Site Admin
Berichten: 7081
Lid geworden op: di aug 21, 2012 8:04 pm
Locatie: Sittard
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Peter »

Ligt aan de apps, kan ik zelf niets aan doen. Er komt over dik een maand wel weer een nieuwe. ;-)
“Veier beier veur eine Guije veier...”

Gebruikersavatar
Ronnie
Site Admin
Berichten: 17943
Lid geworden op: di aug 21, 2012 8:09 pm
Locatie: Roggel
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Ronnie »

De zomertijd kan weer worden ingesteld via Gebruikerspaneel -> Foruminstellingen -> Zomertijd is in gebruik -> Ja

Vergeet ook niet de klok in je camera om te zetten ;)
Von den Bergen bis an die See mit MRCE

Gebruikersavatar
Ronnie
Site Admin
Berichten: 17943
Lid geworden op: di aug 21, 2012 8:09 pm
Locatie: Roggel
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Ronnie »

Er was vanmiddag een storing bij onze hosting, waardoor het forum enige tijd niet of slecht bereikbaar was. Het probleem lijkt nu opgelost te zijn.
Von den Bergen bis an die See mit MRCE

Montfrooij
Berichten: 10
Lid geworden op: wo okt 01, 2014 7:08 am
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Montfrooij »

Goedemiddag,

Als ik m'n avatar wil wijzigen, dan krijg ik een download van upd.php met de volgende tekst:

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>200 OK</title>
</head><body>
<h1>OK</h1>
<p>The server is temporarily unable to service your
request due to maintenance downtime or capacity
problems. Please try again later.</p>
</body></html>

Groet,

Peter

Gebruikersavatar
Peter
Site Admin
Berichten: 7081
Lid geworden op: di aug 21, 2012 8:04 pm
Locatie: Sittard
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Peter »

Waarschijnlijk heeft onze hosting Strato nog wat problemen. Ik zou het morgen nog eens proberen.
“Veier beier veur eine Guije veier...”

Gebruikersavatar
Ronnie
Site Admin
Berichten: 17943
Lid geworden op: di aug 21, 2012 8:09 pm
Locatie: Roggel
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Ronnie »

De wintertijd mag weer worden ingesteld via Gebruikerspaneel -> Foruminstellingen -> Zomertijd is in gebruik -> Nee

Vergeet ook niet de klok in je camera of andere apparatuur te verzetten ;).
Von den Bergen bis an die See mit MRCE

Gebruikersavatar
Ronnie
Site Admin
Berichten: 17943
Lid geworden op: di aug 21, 2012 8:09 pm
Locatie: Roggel
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Ronnie »

De zomertijd mag weer worden ingesteld via Gebruikerspaneel -> Foruminstellingen -> Zomertijd is in gebruik -> Ja

Vergeet ook niet de klok in je camera of andere apparatuur te verzetten ;)  .
Von den Bergen bis an die See mit MRCE

Gebruikersavatar
Ronnie
Site Admin
Berichten: 17943
Lid geworden op: di aug 21, 2012 8:09 pm
Locatie: Roggel
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Ronnie »

De wintertijd mag weer worden ingesteld via Gebruikerspaneel -> Foruminstellingen -> Zomertijd is in gebruik -> Nee

Vergeet ook niet de klok in je camera of andere apparatuur te verzetten  ;) .
Von den Bergen bis an die See mit MRCE

The_Knitter
Berichten: 3690
Lid geworden op: wo aug 22, 2012 1:00 pm
Locatie: Zwijndrecht

Re: Support, Forum vragen etc.

Bericht door The_Knitter »

Tapatalk voor sion werkt nu niet meer?

Gebruikersavatar
Rens
Site Admin
Berichten: 2540
Lid geworden op: di jan 15, 2013 3:02 pm
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Rens »

Hier werkt het zonder problemen

Cees_1251
Berichten: 1369
Lid geworden op: ma jan 14, 2013 11:27 pm

Re: Support, Forum vragen etc.

Bericht door Cees_1251 »

Hier werkt alles ook prima in Tapatalk

The_Knitter
Berichten: 3690
Lid geworden op: wo aug 22, 2012 1:00 pm
Locatie: Zwijndrecht

Re: Support, Forum vragen etc.

Bericht door The_Knitter »

Bij mij was het forum verdwenen van Tapatalk (ook bij zoeken), maar het is inmiddels weer terug.

Gebruikersavatar
Ronnie
Site Admin
Berichten: 17943
Lid geworden op: di aug 21, 2012 8:09 pm
Locatie: Roggel
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Ronnie »

Het instellen van de zomertijd is gewijzigd sinds de forumupdate:
  • Ga naar het gebruikerspaneel (rechtsboven in het dropdown menu onder je forumnaam)
  • Ga in het gebruikerspaneel naar het tabblad 'Forumvoorkeuren'
  • Klik dan op het tabblad 'Wijzig algemene instellingen'
  • Kies bij 'Mijn tijdzone' in het eerste menu voor 'UTC +02:00'. Deze optie staat mogelijk als suggestie achter het menu, je kunt daar dan op klikken.
  • Kies in het tweede menu voor 'Europa/Amsterdam' of 'Europa/Brussels'
De zomertijd is nu ingesteld. Vergeet ook niet om de klok in je camera of andere apparatuur te verzetten ;) .
Von den Bergen bis an die See mit MRCE

Gebruikersavatar
Ronnie
Site Admin
Berichten: 17943
Lid geworden op: di aug 21, 2012 8:09 pm
Locatie: Roggel
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Ronnie »

Met de instellingen in de vorige post wordt de wintertijd automatisch ingesteld op het forum. Dat geldt natuurlijk niet voor camera's en dergelijke ;).
Von den Bergen bis an die See mit MRCE

DDZ7504
Berichten: 1983
Lid geworden op: ma aug 25, 2014 7:50 pm
Contacteer:

Re: Support, Forum vragen etc.

Bericht door DDZ7504 »

Even een vraagje voor de duidelijkheid; als je reageert op het bericht direct boven je (het meest recente bericht), dien je dat bericht dan te quoten of is dat niet nodig? Op b.v. Somda is dat niet de bedoeling maar in de forumregels hier kon ik er niets over vinden. Het gaat dan met name om de Spots&Tips en Wijzigingen-topics.
Vooral actief in Zuid-Holland, zo nu en dan daarbuiten. Privéberichten alleen via Facebook.

Gebruikersavatar
Ronnie
Site Admin
Berichten: 17943
Lid geworden op: di aug 21, 2012 8:09 pm
Locatie: Roggel
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Ronnie »

Laatste bericht quoten mag, maar zorg wel dat je alleen het deel quote waar je op reageert. Als je bijvoorbeeld op één spot uit een lijst reageert, haal dan de andere spots weg uit de quote.
Von den Bergen bis an die See mit MRCE

DDZ7504
Berichten: 1983
Lid geworden op: ma aug 25, 2014 7:50 pm
Contacteer:

Re: Support, Forum vragen etc.

Bericht door DDZ7504 »

Toen ik mijn jaaroverzicht wilde posten, kreeg ik een download genaamd "posting.php" zonder dat het bericht geplaatst werd. Ik heb het meerdere keren geprobeerd maar het wil niet lukken, terwijl het format precies hetzelfde is als voorgaande jaren. Iemand enig idee wat ik verkeerd doe?
Vooral actief in Zuid-Holland, zo nu en dan daarbuiten. Privéberichten alleen via Facebook.

N-spoor
Berichten: 129
Lid geworden op: za dec 23, 2017 11:42 pm
Locatie: Rotterdam
Contacteer:

Re: Support, Forum vragen etc.

Bericht door N-spoor »

Hier hetzelfde probleem...

Gebruikersavatar
Ronnie
Site Admin
Berichten: 17943
Lid geworden op: di aug 21, 2012 8:09 pm
Locatie: Roggel
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Ronnie »

Is een probleem dat zich een tijdje geleden ook voor heeft gedaan (zie hier) en bij de hosting van het forum ligt. Enige oplossing is het later nog eens proberen.
Von den Bergen bis an die See mit MRCE

Gebruikersavatar
Rens
Site Admin
Berichten: 2540
Lid geworden op: di jan 15, 2013 3:02 pm
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Rens »

Probleem is bekend, precieze oorzaak bij de hosting helaas nog niet. Het lijkt vooral mis te gaan als er linkjes en/of foto's in de post staan. Wachten en later opnieuw proberen, lijkt nog altijd te werken :-)

Gebruikersavatar
wouterder
Berichten: 196
Lid geworden op: wo okt 29, 2014 8:36 pm

Re: Support, Forum vragen etc.

Bericht door wouterder »

Bij de webcams sectie verwijst de webcam Helmond naar de website, waar geen stream meer is. Misschien idee om deze naar Youtube te linken?

Gebruikersavatar
Peter
Site Admin
Berichten: 7081
Lid geworden op: di aug 21, 2012 8:04 pm
Locatie: Sittard
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Peter »

Geen probleem, maar wisselt de link niet bij youtube?
“Veier beier veur eine Guije veier...”

DDZ7504
Berichten: 1983
Lid geworden op: ma aug 25, 2014 7:50 pm
Contacteer:

Re: Support, Forum vragen etc.

Bericht door DDZ7504 »

Zo nu en dan ja, maar je zou een link naar het Railcam-account zelf kunnen gebruiken.
Vooral actief in Zuid-Holland, zo nu en dan daarbuiten. Privéberichten alleen via Facebook.

Gebruikersavatar
Railcam NL
Berichten: 6551
Lid geworden op: zo jan 07, 2018 1:26 pm
Locatie: Hmh, Twl en Mg
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Railcam NL »

Peter schreef:
do jan 23, 2020 11:05 pm
Geen probleem, maar wisselt de link niet bij youtube?
De URL van de stream zelf wisselt inderdaad met enige regelmaat door het resetten van het streaming programma. Misschien dan handig om het YT kanaal zelf te linken (https://www.youtube.com/channel/UC2qwiv ... 15vh7cpH9Q) deze URL veranderd nooit en als je op de home page van het kanaal komt is het meteen het eerst voorgestelde kopje.
Moderators bij www.railcam.nl Of bezoek ons op YouTube. https://www.youtube.com/user/RailCamNL 8-)

dennistd
Berichten: 231
Lid geworden op: di sep 03, 2013 5:42 pm

Re: Support, Forum vragen etc.

Bericht door dennistd »

Zou iemand ervoor kunnen zorgen dat het onmogelijk wordt om nog privéberichten te sturen aan de groep 'geregistreerde gebruikers'?

Koplopermau
Berichten: 76
Lid geworden op: wo mei 06, 2015 4:42 pm
Locatie: Alkmaar

Re: Support, Forum vragen etc.

Bericht door Koplopermau »

Inderdaad, wat begon met een verkeerd verstuurd privébericht wordt nu wel vervelend, kan iemand ervoor zorgen dat men geen privéberichten meer kan sturen naar het hele forum? :-))

Gebruikersavatar
Peter
Site Admin
Berichten: 7081
Lid geworden op: di aug 21, 2012 8:04 pm
Locatie: Sittard
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Peter »

Beide verzoeken zijn doorgevoerd. ;) :lol:
“Veier beier veur eine Guije veier...”

Gebruikersavatar
Rens
Site Admin
Berichten: 2540
Lid geworden op: di jan 15, 2013 3:02 pm
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Rens »

Door een fout bij de hosting eind van de middag werkte het forum niet meer goed. Het forum heb ik nu bijgewerkt naar een nieuwere versie en het forum werkt weer. Als er nog dingen aan het forum zijn die vreemd werken of er vreemd uitzien, laat maar hieronder weten.

Gebruikersavatar
Rens
Site Admin
Berichten: 2540
Lid geworden op: di jan 15, 2013 3:02 pm
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Rens »

Na de update werkte het niet meer om je wachtwoord te resetten, dat is nu hersteld.

Nadleeh
Berichten: 111
Lid geworden op: za mar 12, 2016 9:30 pm

Re: Support, Forum vragen etc.

Bericht door Nadleeh »

Browsers beginnen in toenemende mate te klagen bij een gebrek aan een SSL certificaat voor een beveiligde verbinding (HTTPS dus). Staat het op de planning dit te implementeren?

Gebruikersavatar
Peter
Site Admin
Berichten: 7081
Lid geworden op: di aug 21, 2012 8:04 pm
Locatie: Sittard
Contacteer:

Re: Support, Forum vragen etc.

Bericht door Peter »

Certificaat is geïnstalleerd, als het goed is zijn de meldingen nu voorbij.
“Veier beier veur eine Guije veier...”

Nadleeh
Berichten: 111
Lid geworden op: za mar 12, 2016 9:30 pm

Re: Support, Forum vragen etc.

Bericht door Nadleeh »

Ik zie het. Fijn! :)

Plaats reactie